© IZUBA énergies
Aller à : navigation, rechercher

Importer un fichier météo au pas de temps horaire












Importer un fichier météo au pas de temps horaire


1 A partir des températures, du rayonnement global et du rayonnement diffus

Dans Excel, préparez les données afin d'avoir 3 colonnes :

  • 1ere colonne : Températures.
  • 2eme colonne : Global.
  • 3eme colonne : Diffus

Sauvez votre fichier au format texte séparateur tabulation.


Ouvrez Météocalc :

  • Allez dans l'onglet "Importation".
  • Première ligne : Sélectionnez "Température" et mettez un facteur 10 (car les températures doivent être en 1/10 de degré).
  • Deuxième ligne : Sélectionnez "Global", si l'unité est en J/cm², laissez le facteur à 1, si l'unité est en W/m², mettez 0.36 comme facteur.
  • Troisième ligne : Sélectionnez "Diffus".
  • Lancez l'importation.
  • Vérifiez que tout est bon dans l'onglet Analyse.
  • vérifier l'aspect des courbes dans l'onglet graphique.
  • Allez dans l'onglet "Exporter vers Pleiades".
  • Remplissez tout puis cliquez sur "Exporter".

Ces nouvelles données météo seront alors proposées pour la simulation thermique dynamique (STD).


2 A partir des températures, du rayonnement global et de la durée d'insolation

Dans Excel, préparez les données afin d'avoir 3 colonnes :

  • 1ere colonne : Températures.
  • 2eme colonne : Global.
  • 3eme colonne : l'insolation en coefficient (si vos données sont en minutes, il suffit de les diviser par 60).

Sauvez votre fichier au format texte séparateur tabulation.


Ouvrez Météocalc :

  • Allez dans l'onglet "Importation".
  • Première ligne : Sélectionnez "Température" et mettez un facteur 10 (car les températures doivent être en 1/10 de degré).
  • Deuxième ligne : Sélectionnez "Global", si l'unité est en J/cm², laissez le facteur à 1 ; si l'unité est en W/m², mettez 0.36 comme facteur.
  • Troisième ligne : Sélectionnez "Coefficient d'insolation".
  • Lancez l'importation.
  • Allez dans l'onglet "Outils".
  • Dans le cadre "Calcul rayonnement diffus", saisissez la latitude puis cliquez sur "A partir du coefficient d'insolation".
  • Vérifiez que tout est bon dans l'onglet Analyse.
  • vérifier l'aspect des courbes dans l'onglet graphique.
  • Allez dans l'onglet "Exporter vers Pleiades".
  • Remplissez tout puis cliquez sur "Exporter".

Ces nouvelles données météo seront alors proposées pour la simulation thermique dynamique (STD).


3 A partir des températures, du rayonnement global et de la nébulosité

Dans Excel, préparez les données afin d'avoir 3 colonnes :

  • 1ere colonne : Températures.
  • 2eme colonne : Global.
  • 3eme colonne : Nébulosité.

Sauvez votre fichier au format texte séparateur tabulation.


Ouvrez Météocalc :

  • Allez dans l'onglet "Importation".
  • Première ligne : Sélectionnez "Température" et mettez un facteur 10 (car les températures doivent être en 1/10 de degré).
  • Deuxième ligne : Sélectionnez "Global", si l'unité est en J/cm², laissez le facteur à 1 ; si l'unité est en W/m², mettez 0.36 comme facteur.
  • Troisième ligne : Sélectionnez "Nébulosité".
  • Lancez l'importation.
  • Allez dans l'onglet "Outils".
  • Dans le cadre "Calcul rayonnement diffus", saisissez la latitude puis cliquez sur "A partir de la nébulosité".
  • Vérifiez que tout est bon dans l'onglet Analyse.
  • vérifier l'aspect des courbes dans l'onglet graphique.
  • Allez dans l'onglet "Exporter vers Pleiades".
  • Remplissez tout puis cliquez sur "Exporter".

Ces nouvelles données météo seront alors proposées pour la simulation thermique dynamique (STD).


Dans l'onglet "Outils", il existe un certain nombre de fonctions permettant de compléter les valeurs manquantes par:

  • interpolation de valeurs;
  • remplissage brutal;
  • ou mise à 0 des trous.


Il est également possible d'effectuer une correction de température ou de forcer des températures à une valeur spécifique.