© IZUBA énergies
Aller à : navigation, rechercher

MenuBIM











Menus de Pleiades BIM


1 Menu Fichier

MenuBIM01.png

1.1 Nouveau projet

Permet de créer un nouveau projet BIM. Après le clic, le logiciel demande des informations sur le projet (nom, variante, modules utilisés), puis demande le fichier BIM à importer. Ce fichier devra être au format gbXML (extention .xml) ou IFC4 (extension .ifc). Une fois le fichier sélectionné, le projet BIM sera créé.

1.2 Importer BIM

Il est possible de mettre à jour un fichier Pleiades (initialement créé avec Pleiades BIM) avec une nouvelle version du fichier BIM. Pour cela :

  • Ouvrir le fichier Pleiades Ouvrir un fichier Pleiades, avec à ses côtés l'ancien fichier IFC ou gbXML. Le projet BIM s'ouvre avec les données Pleiades au préalablement renseignées.
  • Cliquer sur Importer BIM ( ImportgbXML.png  : icône dédiée dans la barre d’outil ou dans le menu Fichier).
  • Ce message apparait MajBIM.PNG, cliquer sur "Oui".
  • Pleiades v3.7.3 et + Depuis un projet Pleiades lié à un fichier gbXML, le message ci-dessous s'affiche. L'utilisateur a le choix entre une synchronisation des correspondances des éléments par identifiant BIM (en cliquant sur "Oui") ou par nom BIM des éléments (en cliquant sur "Non").
BIMChoixSynchro.png
Pour une synchronisation par identifiant BIM, il est important de noter que seules les informations ayant gardé le même BIM ID (identifiant BIM unique dans un même projet et identique entre chaque version du projet), seront synchronisées. Si cet identifiant n'est plus le même, une synchronisation par nom BIM est préférable pour garder les correspondances des éléments.


Le composant Pleiades BIM permet de sauvegarder le projet gbXML ou IFC dans le fichier Pleiades (.plp) afin de le rouvrir ultérieurement. Si des modifications de compositions dans les parois et/ou de types de menuiserie dans les ouvertures ont été faites dans Pleiades, l'utilisateur a le choix de les garder ou de récupérer les données des tables de correspondance auparavant créées lors de l'export vers Pleiades.

Une fois ce projet chargé dans Pleiades BIM, il est tout à fait possible de le mettre à jour avec un fichier gbXML ou IFC ayant de nouvelles données (modifications de géométrie, compositions, menuiseries, ...). Pour faire cette synchronisation, il suffit de ré-importer le fichier gbXML ou IFC du projet Pleiades (préalablement sauvegardé) puis d'importer le nouveau gbXML ou IFC.

1.3 Ouvrir un projet

Permet de rouvrir un projet Pleiades pour le synchroniser avec une nouvelle version de la maquette numérique.

1.4 Enregistrer le projet

Enregistrer le projet actif dans un fichier au format .plp.

1.5 Définir les informations du projet

Accéder à la fenêtre de saisie des informations du projet (noms du projet et de la variante, maître d'ouvrage, maître d’œuvre, bureau d'études, bureau de contrôle, type d'opération).

1.6 Quitter

Quitter le logiciel Pleiades. Si le fichier n'a pas été enregistré, le logiciel demande confirmation.

1.7 Importer un projet dans le projet courant

Lorsqu'un projet est déjà chargé, cette fonction permet de fusionner le nouveau projet au projet courant via la nouvelle maquette numérique BIM (format .gbXML ou .ifc).

1.8 Imprimer

Pour imprimer la fenêtre en cours de visualisation.


2 Menu Navigation

Les fonctions de ce menu sont identiques à celles décrites ici pour Pleiades Éditeur.

3 Menu Affichage

MenuBIM03.png


3.1 Afficher le panneau 3D

Le panneau 3D affiché permet de choisir ce qui est visible ou non dans la vue 3D.


3.2 Configurations BIM

OutilsConfigurations.png


La fenêtre "Configurations BIM" donne accès aux réglages de l’imprécision géométriques et de la caractérisation des ponts thermiques de type Angle rentrant et Angle sortant. Il est possible d’afficher/cacher des informations supplémentaires telles que les surfaces de type masque, les ponts thermiques dits inutiles (en rouge les ponts esseulés avec une seule paroi adjacente ; en jaune, les ponts détectés mais non affectables car non typés ; en bleu les ponts correctement détectés et affectables ; en vert les ponts sélectionnés). Les pièces sont par défaut affichés en 3D mais elles peuvent être masquées en décochant « Afficher les espaces ».

Tous ces changements forcent un nouveau calcul automatique des ponts thermiques.


3.3 Afficher le plan de coupe Boutonplancoupe.png

Cet outil permet d'afficher le plan de coupe pour les fichier importés en gbXML (pas pour les IFC). On y retrouve certains fonctionnements et affichages similaires à ce que l'on a dans Pleiades Modeleur. En entête, il y a les diverses fonctions pour :

  • L'affichage des cotes et diverses dimensions : Optionscotes.png
  • Le zoom et de-zoom
  • Le changement de niveau
  • La fonction de recherche
  • La fonction "Gestionnaire de plans" Gestionplancoup.png permet de lancer une fenêtre de gestion des plans de coupe pour obtenir celles que l'on souhaites à différentes hauteurs :
Fengestionplancoup.png


3.3.1 Feuille plan

La feuille plan dispose de fonctions identiques à celles que l'on retrouve dans Pleiades Modeleur.

3.3.2 Feuille STD Comfie

La feuille STD Comfie dispose des fonctions similaires à celles que l'on retrouve dans Pleiades Modeleur.


3.3.3 Feuille Ventilations

La feuille Ventilations dispose des fonctions similaires à celles que l'on retrouve dans Pleiades Modeleur.


3.3.4 Feuille RT2012/RTex

La feuille RT2012/RTex dispose des fonctions similaires à celles que l'on retrouve dans Pleiades Modeleur.


3.3.5 Feuille Chauffage

La feuille Chauffage dispose des fonctions similaires à celles que l'on retrouve dans Pleiades Modeleur.


3.3.6 Feuille Climatisation

La feuille Climatisation dispose des fonctions similaires à celles que l'on retrouve dans Pleiades Modeleur.

3.4 Autres fonctions

Les autres fonctions de ce menu sont identiques à celles décrites ici pour Pleiades Éditeur.

4 Menu Outils

MenuBIM02.png

4.1 Tableau de données

Cet outil permet d'afficher et de saisir les données des pièces, zones, équipements, parois, menuiseries, ponts thermiques (...) directement sous la forme d'un tableau de données. Son utilisation est identique à celui de l'outil Tableau de données de Pleiades Modeleur.

4.2 Changer automatiquement le nom des pièces

Ce bouton permet de renommer les pièces en fonction de l'usage de pièce (ou type de pièce) qui a été affecté à chacune d'elles.

4.3 Changer l'orientation des filtres

Orientationfiltre01.png


Cette fonction permet de spécifier des orientations spécifiques qui seront alors utilisées dans les filtres de la fonction "Remplacer par" de la bibliothèque projet.

4.4 Regroupement de pièces

Permet de créer des regroupements de pièces qui seront utilisés par la fonction Remplacer par dans la bibliothèque Projet. Pour chaque catégorie, il est possible de créer plusieurs regroupements de pièces. Sélectionnez ensuite les pièces à mettre dans le regroupements en les cochant.

4.5 Centrer la scène

Si le bâtiment n'est pas visible dans la vue 3D, ce menu permet de recentrer la vue sur le bâtiment.


4.6 Exporter /Importer les tableaux de correspondances

Ces fonctions permettent de sauvegarder et de recharger les correspondances suivantes :

Fichier BIM Pleiades
Identificateur des pièces Local chauffé ou non chauffé
Nom composition BIM Nom composition Pleiades et son statut (lourd, léger)
Nom Menuiseries BIM Nom Menuiseries Pleiades
Typologie et nom des éléments en contact Nom du pont Pleiades

4.7 Autres fonctions

Les autres fonctions de ce menu sont identiques à celles décrites ici pour Pleiades Éditeur.

5 Menu Aide

Les fonctions de ce menu sont identiques à celles décrites ici pour Pleiades Éditeur.

6 La corbeille

Une corbeille Corebeillebim.png située en haut à droite de Pleiades BIM permet, lorsque c'est possible, d'y glisser déposer les éléments à supprimer.