Menus de Pleiades Accueil

1 Gestion des licences 
| Comment gérer les licences que je possède et faire le point ? Le Portail Client des licences Pleiades. |
1.1 Généralités pour débuter
1.2 Sélection du mode de gestion des licences
On peut sélectionner :
- Licences classiques gérées localement : Permet d'utiliser les licences en local (en monoposte).
- Licences à jetons gérées par serveur : Permet d'utiliser un serveur de licence pour distribuer les jetons correspondants (une licence serveur spécifique est nécessaire).
Une fois fait, utilisez le bouton "Appliquer" pour prendre en compte cette modification.
1.2.1 Passer au mode jeton (utilisation d'un serveur de licences)
Vous pouvez modifier le mode de gestion des licences pour utiliser les licences jeton fournies par le serveur en ouvrant la fenêtre 'A propos' à partir du menu Aide de votre logiciel et vous placer sur l'onglet Enregistrement. Vous devez ensuite changer la configuration du mode de gestion des licences comme suit :

Il faut ensuite renseigner les informations concernant le serveur (adresse et port) ; vous pouvez également charger ces informations depuis un fichier généré par le serveur en cliquant sur le bouton "Charger".

Vous pouvez tester la validité de la connexion vers le serveur avec le bouton "Tester".
Une fois les informations saisies et le test éventuellement effectué, vous devez valider le changement de mode en cliquant sur le bouton "Appliquer".

A la suite de cela vous allez pouvoir choisir les jetons que vous voulez utiliser parmi ceux qui sont disponibles sur le serveur ; le détail est disponible sur l'article concernant la Sélection des jetons. Le choix des jetons doit aussi être effectué lors du lancement de la première application de la suite Pleiades.
Si par la suite vous avez un doute sur les jetons qui sont en cours d'utilisation, vous pouvez consulter les licences récupérées auprès du serveur dans la fenêtre des licences.
| Si vous souhaitez utiliser de nouveaux modules ou libérer des jetons, vous devez arrêter puis redémarrer le logiciel afin de choisir les jetons dont vous avez besoin |
| Lorsque le logiciel est en cours d'exécution et que la connexion au serveur de licences est perdue, au bout de dix minutes un message vous demandant d'enregistrer votre travail est affiché ; au bout de quinze minutes, l'application s'arrête. |
1.2.2 Passer au mode local (utilisation des licences stockées sur le poste)
Vous pouvez modifier le mode de gestion des licences pour utiliser les licences jeton fournies par le serveur en ouvrant la fenêtre 'A propos' à partir du menu Aide de votre logiciel et vous placer sur l'onglet Enregistrement. Vous devez ensuite changer la configuration du mode de gestion des licences comme suit :

Vous devez valider le changement de mode en cliquant sur le bouton "Appliquer". La liste des licences installées dans la fenêtre de gestion des licences est alors affichée.

1.3 Enregistrement de licence
Par défaut, les logiciels d'IZUBA énergies que vous téléchargez ou que vous commandez fonctionnent en mode démonstration, certaines fonctionnalités ne sont alors pas disponibles ou sont bridées.
Pour pouvoir utiliser pleinement le logiciel, vous devez saisir les informations de licence qui vous ont été envoyées, elles sont composées de votre nom d'utilisateur et de votre numéro de licence. En mode démonstration, la saisie de ces informations vous est proposée à chaque lancement du logiciel.
Après cette étape, vous disposez de deux jours pour activer votre licence par internet (voir plus bas), sans cela le logiciel repassera en mode démonstration à la fin du délai.
Si votre logiciel est déjà lancé, enregistré ou activé, vous pouvez saisir de nouvelles informations de licence en ouvrant la fenêtre 'A propos' à partir du menu Aide de votre logiciel et vous placer sur l'onglet Enregistrement.

Le bouton
vous permet, via une fenêtre de saisie, de renseigner vos informations de licence.
Vous pouvez donner ces informations pour des licences pour une date de départ future afin de bénéficier d'un passage fluide entre deux licences.
L'enregistrement et l'activation de votre licence pour tous produits IZUBA énergies peut nécessiter le lancement d'un utilitaire 'regWriter.exe' ; vous devez autoriser son exécution sinon aucun enregistrement ou activation de licence ne sera possible.
1.4 Activation de licence
| Lors de l'ajout d'une licence le service central Pleiades va essayer de l'activer automatiquement ; si cette opération ne peut pas aboutir l'utilisateur est averti ; ce paragraphe concerne la situation ou l'activation de licence par le service central Pleiades est impossible |
Les licences de tous les produits IZUBA énergies doivent être activées, cela signifie que la licence de votre logiciel doit être identifiée auprès de notre serveur pour pouvoir être utilisée.
Lorsque votre licence est enregistrée et que vous lancez votre logiciel, le nombre de jours restant avant la fin de la "période de grâce" (période pendant laquelle vous pouvez utiliser votre logiciel sans l'avoir activé) est indiqué.
Si la période de grâce est échue, une message vous informe que vous devez activer immédiatement votre licence.
Dans les deux cas l'activation est proposée.
Vous pouvez également choisir d'activer votre licence une fois que le Pleiades Accueil est lancé en cliquant sur 'Gestion des licences' ; en sélectionnant une licence non activée, les boutons Activation manuelle et Activation sont disponibles.
|
1.4.1 Activation automatique
Le bouton "Activer" tente de joindre directement par internet le serveur de licence et de récupérer les informations d'activation de la licence pour les enregistrer. Dans ce cas l'activation est totalement automatisée.
|
1.4.2 Activation manuelle
Si la machine sur laquelle est installé le logiciel n'est pas connecté à internet (ou qu'il y a un blocage quelconque de l'accès à internet, voir cette page pour le régler), vous pouvez activer le logiciel en suivant la procédure ci-dessous :
- Si vous êtes en train d'ajouter une licence
- Si vous avez déjà ajouté une licence et que vous voulez réaliser l'activation manuelle

- Tout d'abord, notez les valeurs des 4 informations suivantes :
- Nom d'utilisateur
- Numéro de licence (code d'enregistrement)
- Identifiant
- Clef d'autorisation
Ils vont permettre la génération du code d'activation à partir du site d'activation.
|
Le code d'enregistrement (numéro de licence) n'est pas affiché dans la fenêtre, il doit être recopié depuis les versions papier ou PDF de la licence. |
- Depuis une machine connectée à internet allez sur le site d'activation manuelle
- Cliquez sur Activation de votre logiciel
- Renseignez les champs avec les valeurs notées (en respectant les majuscules, minuscules et les tirets) ; les noms des champs à renseigner et les icônes associées sont identiques à ceux du logiciel
- Validez en cliquant sur le bouton Activer. Lorsque la demande d'activation manuelle est faite, le serveur renvoie votre code d'activation, notez le soigneusement.
- Il ne vous reste plus qu'à recopier le code d'activation dans le champ 'Code activation' de la fenêtre d'activation manuelle.
- Cliquez ensuite sur le bouton Activation, votre licence sera pleinement active.
Si le logiciel n'accepte pas une licence ou ne permet pas de l'activer et affiche un message d'erreur, assurez-vous que la licence soit libre (pas considérée par notre serveur comme étant déjà utilisée). Pour cela, allez sur le site d'activation manuelle et utilisez le bouton de "Désactivation de votre logiciel.
1.5 Fenêtre des licences
Le fenêtre de gestion des licences est uniquement accessible dans
Vous avez ainsi un aperçu global des licences pour tous vos produits.
Pour chaque produit, vous avez le nombre de licence ; en cliquant sur le nom du produit, la liste des licence apparait ; en cliquant sur une licence, les détails de cette licence sont affichés.
1.6 Transférer une licence sur un autre poste informatique
Il est possible de transférer une licence d'un poste informatique à un autre.
Pour cela, il faut supprimer ou archiver la licence de l'ancien poste :
Pour la supprimer :
- dans Pleiades Accueil, cliquez sur Gestion des licences,
- sélectionnez la licence à supprimer dans la liste
- cliquez sur le bouton "Suppression des licences" puis "Supprimer" :

.
Cette licence sera alors libérée (si vous êtes connecté à internet, sinon un code s'affichera à l'écran qu'il faudra nous transmettre pour que nous vous re-créditions manuellement cette licence) pour pouvoir être ré-utilisée.
- sans licence, le logiciel bascule en mode démonstration.
Il est également possible de supprimer toutes les licences en cliquant sur "Supprimer tout" ou sur "Effacer" pour nettoyer les anciennes licences devenues inutiles.
Pour archiver les licences (cela permet de conserver les licences que l'on souhaiterait réactiver ultérieurement) :

.
- dans Pleiades Accueil, cliquez sur Gestion des licences,
- cliquez sur le bouton Licences archivée > Archiver les licences
- le logiciel archive les licence
- il est possible de les restaurer en faisant la manipulation inverse via le bouton Licences archivée > Extraire les licences.
La fonction d'archivage des licence fonctionne uniquement pour l'archivage de toutes les licences (il n'est pas possible de n'archiver que certaines licences).
|
1.7 Configuration
Le bouton
permet de renseigner le proxy qui pourrait être utilisé par votre service informatique pour limiter les accès à internet. Le fait de ne pas renseigner ce proxy, s'il y en a un, risque d’empêcher le logiciel Pleiades de communiquer avec le serveur Izuba Energies en charge de comptabiliser les licences installées et désinstallées. Ainsi, l'information de suppression d'une licence risque de ne pas nous parvenir. Il sera alors nécessaire de nous contacter pour que nous vous permettions de ré-utiliser cette licence.
Si vous avez un proxy, nous vous conseillons donc vivement de le renseigner.
1.8 Réinitialiser une licence
Il peut arriver qu'une licence soit mal supprimée, ou bien inaccessible lié à un vol ou au crash d'un ordinateur (ou simplement un ordinateur à distance dont on voudrait récupérer la licence). Pour réinitialiser une licence et ainsi pouvoir la saisir ensuite sur un autre poste, il est désormais possible de se rendre sur le site Activation Izuba et choisir l'option Réinitialisation de votre licence, puis renseigner les données de la licence à réinitialiser/désactiver.
Le site est aussi accessible directement depuis Pleiades Accueil, en cliquant sur "Gestion des licences" puis sur ce texte bleu

|
Forcer la désactivation/réinitialisation d'une licence en cours d'utilisation sur un poste, fait alors passer la saisie en cours en mode démonstration entraînant son verrouillage après le premier enregistrement. |
1.9 Autres cas
- Changement d'ordinateur (avec transfert de l'ensemble des données personnelles).
- Transmettre un projet ou des résultats de calcul.
- Import/Exportation de composants de bibliothèque dans des fichiers.
- Comment réinstaller la version antérieure de mon logiciel, lorsque j’ai fait, par erreur, une mise à jour à laquelle ne donnait pas droit mon contrat de licence (le logiciel est alors repassé en mode démonstration) ?
- A l'installation des licences, le logiciel affiche "Impossible de trouver l'utilitaire d'enregistrement des informations" que faire ?
- Comment transférer une licence d'un poste informatique sur un autre ?
2 Configuration 
2.1 Onglet Général

2.1.1 Langue
Il est possible de choisir ici la langue utilisée par le logiciel. L'interface du logiciel est entièrement disponible en français et en anglais. Pour prendre en compte la modification, relancer Pleiades.
2.1.2 Mes données Pleiades
Le bouton
permet de visualiser le contenu du dossier des données utilisateur dans l'explorateur de Windows (par défaut, ce dossier se nomme "Mes données Pleiades").
Le bouton
permet d'indiquer au logiciel un nouveau dossier où seront stockées ces données. Après avoir choisit ce nouvel emplacement, il faudra déplacer le dossier Mes données Pleiades existant vers le nouveau répertoire pour continuer à utiliser le même dossier de données.
Par ailleurs, lors de la redéfinition de l'emplacement de ce dossier deux cas de figure sont possibles :
- Soit l'emplacement correspond à un dossier existant, et c'est lui qui sera dorénavant utilisé par Pleiades.
- Soit l'emplacement correspond à un dossier non existant, et le logiciel régénérera un nouveau dossier, tel que généré à la première installation.
Le dossier utilisé précédemment n'est ainsi pas effacé pour permettre d'utiliser plusieurs dossiers des données distincts sur un même ordinateur, en basculant de l'un à l'autre par le biais de ce bouton.
|
Il est recommandé d'utiliser un emplacement en local sur le poste pour le dossier Mes données Pleiades, pour éviter des problèmes de synchronisation pouvant conduire à des bugs. |
2.1.3 Unité monétaire
Ce paramétrage permet de modifier le symbole monétaire utilisé dans Pleiades.
| Pour les études de faisabilité, qui sont des exigences strictement françaises, l'unité monétaire est fixée à € et n'est pas modifiable. |
2.1.4 Serveur de partage de bibliothèques / résultats
Cocher la case pour activer le serveur de partage de bibliothèques et de résultats. Le bouton "Propriétés du serveur" sert à accéder et à éventuellement modifier les réglages du serveur.
2.2 Onglet Calcul

2.2.1 Optimisation
Certains processeurs utilisent un jeu d'instructions permettant d'optimiser les calculs réalisés par celui-ci. Si le processeur de votre ordinateur dispose de ce jeu d'instructions, la case "Utiliser les instruction SSE2" sera cochée automatiquement. Nous recommandons de ne pas toucher à ce paramétrage. Il est cependant possible de le désactiver en décochant la case.
2.3 Onglet Mise à jour et notifications

Une licence pour un module de Pleiades donne droit à un an de mises à jour.
Si votre ordinateur est connecté à l'internet, le service central Pleiades vérifie régulièrement en consultant le serveur d'IZUBA énergies, qu'une mise à jour est disponible au travers d'une nouvelle version ou d'un patch et vous la propose le cas échéant.
|
Il existe une différence entre une version et un patch :
|
2.3.1 Options
Le choix des options est basé sur le principe : ce que vous lisez décrit ce qui sera fait ; ainsi la description des options par défaut à l'installation du logiciel :
peut être interprété de la façon suivante : les mises à jour du logiciel et des données seront téléchargées dès qu'elles sont disponibles sans intervention de ma part. C'est ce mode qui a été choisi pour que l'utilisateur ne se préoccupe de rien et s'assure que son logiciel est constamment à jour.
Si vous ne choisissez pas de
vous gardez la main sur ce qui vous sera proposé :
- : vous allez pouvoir choisir le comportement du logiciel lors de la disponibilité d'une mise à jour de logiciel ou de données.
- : lors de la disponibilité d'un patch ou d'une nouvelle version de logiciel ou de base de données vous aurez la possibilité de reporter le téléchargement mais aussi de choisir ce qui sera mis à jour si par exemples plusieurs bases sont proposées, comme INIES et EDIBATEC.
- : toutes les mises à jour disponibles seront téléchargées sans aucune intervention de l'utilisateur, cependant les notification de téléchargement et de disponibilité pour la validation de la mise à jour seront affichées
- pour forcer l'affichage des notifcations de mise à jour dans la zone de notification et pour ne pas ouvrir le panneau de notifications mais seulement faire apparaître la cloche ou rafraîchir son état lorsque des notifications sont disponibles
- pour afficher une notification qui ne peut pas être fermée (mais qui ne force pas la zone de notification à rester ouverte) tant qu'une mise à jour à été téléchargée mais pas encore appliquée et pour n'être informé d'un mise à jour en attente que lors de la fermeture de la dernière application de la suite Pleiades
| Il existe des exceptions si lors de la sortie d'une nouvelle version certaines licences ne sont plus valides pour cette version ; dans ce cas une notification apparaît pour le signaler et rien n'est téléchargé, peu importe les options choisies. |
2.3.2 Commandes
Vous pouvez cliquer sur le bouton
pour forcer la vérification de mise à jour à un instant donné ; par exemple si le support technique vous l'a demandé et vous assurer ainsi que vous possédez bien la dernière version. Il est bon de savoir que les patches ne sont proposés qu'une fois par jour même si la vérification est effectuée toutes les heures.
Le bouton
, lorsqu'il est disponible, vous permet de réafficher sous forme de notification le dernier message général envoyé par IZUBA énergies à tous les utilisateurs de Pleiades.
Si la sécurité de votre réseau empêche cette vérification, consultez régulièrement la page Téléchargement pour vérifier le numéro de la dernière version disponible.
Le numéro de la version installée sur votre machine est disponible en bas à droite de l'écran d'accueil de Pleiades.
| Je ne parviens pas à faire la mise à jour du logiciel, un message d'erreur s'affiche. Que faire ? |
2.4 Calcul des degrés-jours et degrés-heures
Il est possible de paramétrer la température de base pour la saison de chauffe et la température de base pour la saison de rafraîchissement.
- La température de base pour la saison de chauffe est utilisée pour le calcul des DJU qui sont indiqués dans le rapport de STD. Elle est également utilisée pour les ajustements des calculs d'incertitude dans AMAPOLA.
- La température de base pour la saison de rafraîchissement est utilisée pour les ajustements des calculs d'incertitude dans AMAPOLA mais pas pour le calcul des DJU qui sont indiqués dans le rapport de STD.
La coche "Méthode COSTIC" permet d'activer le calcul suivant cette méthode, sinon le calcul fait est : Tmoy = somme(T° horaire) / 24 .
2.5 Sauvegardes automatiques

Les saisies sauvegardées automatiquement n'écrasent pas les saisies issues de sauvegardes manuelles. On y accède depuis le Menu Fichier du Modeleur.
Sauvegarde automatique : Pour désactiver les sauvegardes automatiques, décocher cette case.
Paramètres
- Nombre de sauvegardes automatiques : pour modifier le stock de saisies sauvegardées automatiquement. Ces sauvegardes peuvent être issues de plusieurs saisies différentes. Lorsque ce nombre est atteint, les sauvegardes les plus anciennes sont remplacées par les plus récentes.
- Temps entre 2 sauvegardes automatiques (mn) : Ce temps est valable dès le début d'une saisie. Ces sauvegardes ont lieu seulement lorsqu'une saisie a été modifiée et qu'il n'y a plus d'action depuis quelques temps sur le Modeleur.
Ces sauvegardes sont enregistrées dans le dossier C:\ProgramData\PleiadesAutoSaves
Elles sont accessibles depuis le modeleur >> Fichier >> Sauvegardes automatiques

2.6 Onglet Autre

Afficher les ventilations internes : par défaut, l'onglet des Ventilations internes n'est plus affiché car la modélisation des ventilations internes est bien plus correcte par le biais du calcul aéraulique détaillé. Cependant, par souci de rétrocompatibilité, il est possible d'afficher cette ancienne interface en cochant cette case.
3 Autres boutons du haut

- Documentation : lien direct permettant d'accéder à la présente documentation
- Support technique : lien vers la page Support technique du site web d'IZUBA énergies
- Contrôle à distance : active la fonctionnalité de prise de contrôle à distance à l'aide du logiciel Anydesk, qui est intégré à l'installation du logiciel Pleiades (il n'est pas à télécharger). À utiliser suite à une prise de contact avec le support technique.
- www.izuba.fr : lien vers le site web d'IZUBA énergies
- Vidéos : lien vers la page YouTube d'IZUBA énergies.
- Forum utilisateur : lien vers le forum des utilisateurs des logiciels d'IZUBA énergies. Ce forum est très actif. Il permet de poser des questions, proposer des améliorations, trouver des réponses à vos questions.
- Lettre d'information : lien vers les derniers numéros de la lettre d'information numérique d'IZUBA énergies et vers le formulaire d'abonnement. Cette lettre vous tient au courant des évolutions du logiciel, des nouvelles formations, des webinaires proposés etc.
- À propos : Crédits et mentions légales du logiciel
4 Boutons de gauche
Il s'agit des boutons d'accès aux différentes interfaces de Pleiades : la Bibliothèque, le Modeleur, les Résultats, mais aussi l'Éditeur, le BIM (obsolète) et l'ACV. Pour plus d'infos, voir ici.
5 Identification

Lors du premier accès à l'interface d'accueil de Pleiades, le nom est demandé à l'utilisateur. Il est possible de le modifier à tout moment en cliquant dessus, en bas à gauche de la fenêtre. Ce nom permet de gérer les éventuels conflits lors de la synchronisation des bibliothèques et des résultats.
6 Historique des modifications de Pleiades
Dans le coin en bas à gauche, un clic sur le lien du numéro de la version de Pleiades utilisée génère un PDF de l'historique des modifications de la version de Pleiades utilisée. Il contient l'ensemble des dernières modifications, corrections, suivant les différentes sections du logiciel.

Ce fichier est enregistré lors d'une installation ou une mise à jour. Il est, à ce titre, disponible aussi via la recherche Windows.
