© IZUBA énergies
Aller à : navigation, rechercher

Menu Édition (Modeleur)











Menu Edition du modeleur

Le menu "Édition" comporte les commandes suivantes :

left" style="padding : 0 10px 0 0; - Annuler (raccourci CTRL+Z)

Permet d'annuler la dernière action

left" style="padding : 0 10px 0 0; - Répéter (raccourci CTRL+Y)

Permet de répéter la dernière action annulée

1 Section Presse-papier

left" style="padding : 0 10px 0 0; - Copier (raccourci CTRL+C)

Permet de copier les éléments sélectionnés (points, lignes, etc.) dans le presse-papier

left" style="padding : 0 10px 0 0; - Couper (raccourci CTRL+X)

Permet de couper les éléments sélectionnés (points, lignes, etc.) et de les stocker dans le presse-papier

left" style="padding : 0 10px 0 0; - Coller à la même position (raccourci CTRL+V)

Permet de coller le contenu du presse papier à la même position que ce qui avait été copié

left" style="padding : 0 10px 0 0; - Coller (raccourci CTRL+ALT+V)

Permet de coller le contenu du presse papier à la position courante de la souris (un cadre apparaît pour positionner le contenu).


left" style="padding : 0 10px 0 0; - Effacer (raccourci Suppr)

Permet d'effacer la sélection.


left" style="padding : 0 10px 0 0; - Tout sélectionner (raccourci CTRL+1)

Permet de sélectionner l'intégralité du plan.

2 Mod11.png Les paramètres d'export vers l’Éditeur

Tableauexp.png

2.1 Ajouter les numéros de niveau

Il est possible d'ajouter, dans le génération du fichier, un indicatif de niveau au début du nom des pièces, et d'indiquer à quel niveau démarrer. Si l'option est sélectionnée, les noms commenceront par RDC, R+1, R+2, etc.

2.2 Méthode de calcul des surfaces

Voici la manière dont le Modeleur exporte les surfaces et les volumes :

  • Surface des parois verticales : La hauteur correspond à la hauteur "intérieure" (car la différence avec la hauteur extérieure est normalement prise en compte avec un pont thermique).
  • Largeur des parois verticales : La largeur dépend du mode d'exportation :
    • Si mode "Surface intérieure", c'est la cote intérieure qui est prise en compte (et on utilise dans ce cas-là des ponts thermiques positifs pour les angles comme dans la RT)
    • Si mode "Surface extérieure', c'est la cote extérieure qui est prise en compte (et on utilise dans ce cas-là des ponts thermiques négatifs pour les angles comme dans la méthode PHPP).
    • Si mode "Surface d'isolant", c'est la cote correspond au centre de l'isolation qui est prise en compte (et on n'utilise pas de pont thermique d'angle dans ce cas).
  • Surface des planchers : Il s'agit des surfaces déperditives entre les pièces, les surfaces correspondant aux ponts thermiques ne sont pas comptabilisés. Pour calculer cette surface, pour chaque pièce, on va déterminer son périmètre de la manière suivante : si la paroi du périmètre est un refend ou un mur extérieur, on prend la cote intérieure, si c'est une cloison légère, on prend le milieu de la cloison. Puis on va faire l'intersection de cette surface avec chaque surface de plafond calculée de la même manière au niveau du dessous. C'est la surface commune d'intersection qui sera prise en compte pour les planchers. Il ne faut pas oublier du coup, de prendre en compte les ponts thermiques des refends car leur surface n'est pas prise en compte.
  • Surface des pièces : C'est la surface des cotes intérieures de la pièce (surface utile) qui est prise en compte. C'est celle-ci qui sera utilisée pour ramener les besoins par m². Cela ne correspond donc pas forcément à la somme des surfaces des planchers. Il ne s'agit pas d'une surface selon la loi Carrez.


  • Le nom des parois est identifié dans le Modeleur au moment de l'exportation vers Pleiades Editeur. Avant d'avoir fait une exportation, les noms des parois ne sont pas identifiés et ne sont donc pas affichables.

Il est donc intéressant de sauvegarder le projet Modeleur après l'avoir exporté. Ainsi, la sauvegarde conservera les noms des parois.

L'affichage du nom des parois se fait via un bouton dédié :

Exportation - ide1.png
  • De nombreux paramètres, dont la définition des ponts thermiques, dépendent de la convention de dimensions utilisée. Nous recommandons la plus grande prudence lorsqu'une exportation est réalisée avec une autre convention que la méthode par défaut.


2.3 Options de simplification

2.3.1 Désactiver les masques proches

Permet de supprimer les masques proches qui ne seront alors pas pris en compte dans les calculs.

2.3.2 Unifier les masques intégrés

Permet de regrouper tous les masques intégrés identiques : les temps de calculs seront optimisés sans influencer les résultats.

2.3.3 Renommer les pièces depuis l'usage

Les pièces auxquelles ont été associé un usage sont renommées en intégrant l'usage correspondant.

2.3.4 Enlever les points inutiles

Cette fonction permet de supprimer les points qui coupent en deux une paroi ,et qui peuvent poser des problèmes ultérieurement (notamment lors de l'exportation vers Pleiades Editeur) avec des menuiseries qui seraient alors plus grande que la paroi.

2.3.5 Sauver le projet Modeleur après l'export (avec le nom des parois)

Les paroi sont identifiés lors de l'exportation. En cochant cette case, une sauvegarde de la saisie avec l'identification des parois sera proposée lors de l'exportation.

2.3.6 Fusion des pièces avec nom court

Le nom de la pièce résultante de la fusion sera par défaut le nom de la pièce la plus grande. Si l'option de nom de fusion court est décoché, alors il reprendra la comme des nom des pièces fusionnées.

2.3.7 Fusionner les pièces avec des parois ouvertes

Si des parois ouvertes (parois verticales ou horizontales) ont été définies, le logiciel peut fusionner les pièces attenantes au moment de l'export. Pour cela, celles-ci doivent être définies dans la même zone thermique STD et RT2012.

De même, les options de pièce définies en RT seront fusionnées :

  • Si l'une des pièces est définie comme passagère ou de sommeil, la pièce résultante disposera de l'option.
  • La surface SHAB de la pièce résultante prendra en compte les options de chaque plancher.
  • Le niveau d'accès à la lumière naturelle de la pièce résultante sera une moyenne pondérée des niveaux d'accès en fonction des surfaces utiles.
  • Un seul équipement d'éclairage sera conservé pour la pièce (lors de l'exportation un message d'avertissement le signalera).

2.3.8 Désactiver la correction de hauteur des ouvertures

Lorsque cette fonction est cochée, les menuiseries ayant des hauteurs supérieures à la paroi ne seront pas corrigées par le logiciel.

2.3.9 Effacer définitivement les lignes de rang FLJ

Lorsque des zones de premier et second rang ont été dessinées pour les calculs de FLJ, cela a créé des lignes qui peuvent alourdir les calculs. Elles peuvent donc être supprimées de la saisie Pleiades Éditeur. Lorsque cette fonction est cochée, la fonction "Enlever les points inutiles" décrite ci-après est forcement utilisée aussi.