© IZUBA énergies
Index
Aller à : navigation, rechercher

BIM / gbXML et IFC

Le module BIM Pleiades BIMPleiades.png est un outil qui permet d’importer un fichier gbXML ou IFC et de le convertir en fichier Pleiades (.plp). Il récupère les pièces, parois, menuiseries et compositions issues de la maquette. Il assure également la détection des ponts thermiques et le lien de tous ces éléments avec les bibliothèques thermiques de Pleiades.

L’icône de l'outil BIM" BIMPleiades.png devrait être sur le bureau de l'ordinateur. Si ce n'est pas le cas, il vous faut créer un raccourcie et l'envoyer vers le bureau depuis "C:\Program Files (x86)\IZUBA énergies\Pleiades+Comfie\BIM".


Pour faire cela, voici les étapes à suivre :

  • Cliquer sur Importer BIM ( ImportgbXML.png  : icône dédiée dans la barre d’outil ou dans le menu Fichier).
  • Sélectionner le projet gbXML qui doit être sous la forme d’un fichier XML (extension .xml) ou IFC
  • Le fichier se charge et est converti en projet Pleiades visible sous forme d’arbre (hiérarchie Projet->Pièces->Parois->Ouvertures) dans l’onglet Projet.
  • Dans l’onglet Projet, Il est uniquement possible de définir une pièce en tant que local chauffé (LC) ou local non chauffé (LNC). Les actions d’ajouter, supprimer, copier, couper, coller les éléments ne sont pas possibles. La sélection d’une pièce, d’une paroi ou d’une ouverture surligne en vert sa structure 3D dans la partie visualisation 3D située à droite. NB : Les modifications LC/LNC entrainent une nouvelle détection des ponts thermiques.
  • L’onglet Composition donne à l’utilisateur la possibilité de lier des compositions et types de menuiserie gbXML ou IFC à ceux de la bibliothèque de Pleiades. De plus, il est possible, en cliquant dans la deuxième colonne (icône du poids), d'indiquer si une composition définit une paroi comme légère ou lourde. NB : Ces modifications entrainent une nouvelle détection des ponts thermiques.
  • L’onglet Ponts thermiques permet d’affecter et modifier l’ensemble des ponts thermiques de ce type. Une sélection d’un type de pont thermique entraine sa surbrillance dans la partie visualisation 3D située à droite (un pont est représenté par une arrête et deux cubes en fil de fer).
Un ensemble de ponts thermiques est défini en fonction de son type et la liste des compositions utilisées par les parois adjacentes. Si cet ensemble ne se retrouve pas modifier par un changement de composition, la liaison reste inchangée sinon le pont thermique n’est plus affecté et devra être affecté si besoin.
  • Pour sauvegarder le projet Pleiades, il suffit de cliquer sur l’icône dédiée « Sauvegarder le projet Pleiades » Sauve01.png.


Il est maintenant possible d’ouvrir le projet dans Pleiades et de compléter la saisie.

L’action « Afficher le panneau 3D » affiche un panneau vertical à droite de la fenêtre et donne le droit de modifier l’affichage des éléments 3D. Régler la transparence par type de paroi est maintenant réalisable, ce qui est utile pour optimiser la visualisation et la recherche 3D des éléments.


Voir ici pour le BIM (IFC et gbXML) dans REVIT, dans ARCHICAD et dans Allplan.


Il faut utiliser l'IFC4 car l'IFC 2X3 n'est pas supporté.


1 Synchronisation

Il est possible de mettre à jour un fichier Pleiades (initialement créé avec Pleiades BIM) avec une nouvelle version du fichier BIM. Pour cela :

  • Ouvrir le fichier Pleiades Ouvrir un fichier Pleiades, avec à ses côtés l'ancien fichier IFC ou gbXML. Le projet BIM s'ouvre avec les données Pleiades au préalablement renseignées.
  • Cliquer sur Importer BIM ( ImportgbXML.png  : icône dédiée dans la barre d’outil ou dans le menu Fichier).
  • Ce message apparait MajBIM.PNG, cliquer sur "Oui".
  • Pleiades v3.7.3 et + Depuis un projet Pleiades lié à un fichier gbXML, le message ci-dessous s'affiche. L'utilisateur a le choix entre une synchronisation des correspondances des éléments par identifiant BIM (en cliquant sur "Oui") ou par nom BIM des éléments (en cliquant sur "Non").
BIMChoixSynchro.png
Pour une synchronisation par identifiant BIM, il est important de noter que seules les informations ayant gardé le même BIM ID (identifiant BIM unique dans un même projet et identique entre chaque version du projet), seront synchronisées. Si cet identifiant n'est plus le même, une synchronisation par nom BIM est préférable pour garder les correspondances des éléments.


2 Outil "Tableau de données"

Grâce à cet outil, il est possible de saisir les données des pièces, zones, équipements, parois, menuiseries, ponts thermiques (...) directement depuis l'interface en cliquant sur TableauDeDonnees.PNG. Son utilisation reste identique à celle de Pleiades (voir la documentation) dont la possibilité de zoner en STD, RT2012, ... .

3 Masques environnants (ou masques proches)

Il existe deux manières de prendre en compte les masques environnants dans Pleiades BIM.

La première façon consiste à identifier les objets de l'environnement (par exemple les autres bâtiments) en tant que masques directement dans le logiciel de modélisation. A titre indicatif, ils seront exportés sous les objets nommés Surface de type "Shades" en gbXML et IFCShadingDevice pour l'IFC. Ensuite dans les configurations de Pleiades BIM, il suffit de décocher la case "Sans masques proches", pour les prendre en compte.

La seconde manière consiste à "zoner" (définir en tant que pièce) les masques proches comme s'ils étaient une pièce "normale". Ainsi, lors du passage de Pleiades BIM vers Pleiades, l'environnement proche sera calculé par paroi. Puis, une fois dans Pleiades, ne pas zoner les pièces représentant ces masques proches.

4 Configurations

OutilsConfigurations.png


Le menu Outils > Configurations affiche une fenêtre qui regroupe les réglages d’imprécision géométriques et la caractérisation des ponts thermiques entrants et sortants. Il est possible d’afficher/cacher des informations supplémentaires telles que les surfaces de type masque, les ponts thermiques dits inutiles (en rouge les ponts esseulés avec une seule paroi adjacente ; en jaune, les ponts détectés mais non affectables car non typés ; en bleu les ponts correctement détectés et affectables ; en vert les ponts sélectionnés). Les pièces sont par défaut affichés en 3D mais elles peuvent être masquées en décochant « Afficher les espaces ».


Le module BIM Pleiades permet de sauvegarder le projet gbXML ou IFC dans le fichier Pleiades (.plp) afin de le rouvrir ultérieurement. Si des modifications de compositions dans les parois et/ou de types de menuiserie dans les ouvertures ont été faites dans Pleiades, l'utilisateur a le choix de les garder ou de récupérer les données des tables de correspondance auparavant créées lors de l'export vers Pleiades.

Une fois ce projet chargé dans Pleiades BIM, il est tout à fait possible de le mettre à jour avec un fichier gbXML ou IFC ayant de nouvelles données (modifications de géométrie, compositions, menuiseries, ...). Pour faire cette synchronisation, il suffit de ré-importer le fichier gbXML ou IFC du projet Pleiades (préalablement sauvegardé) puis d'importer le nouveau gbXML ou IFC.


Tous ces changements forcent un nouveau calcul automatique des ponts thermiques.